Opera un Internet Explorer caurumi

Kopš Phoenix 0.5 iznākšanas esmu pilnībā pārgājis uz šo pārlūku, bet zinu, ka manu lapu pēdējās 7 dienās apmeklēja vismaz 60% lietotāju, kas sēž uz Internet Explorer 6.0, Netscape lietotāju ~10%, Internet Explorer 5.x lietotāju ir tik pat daudz kā Operas ~7%. Pieļauju domu, ka statistika nav korekta, jo daudzi vilto sava pārlūka versiju un maskējas zem kādas no Internet Explorer versijām, lai nerastos problēmas lameru lapās. Katrā gadījumā diezgan raiba publika.

Lielai daļai iespējams, ka varētu interesēt kārtējais Internet Explorer caurums ar ielāpu – Microsoft Security Bulletin MS03-015. Esot kritisks un attiecas uz:
# Microsoft Internet Explorer 5.01
# Microsoft Internet Explorer 5.5
# Microsoft Internet Explorer 6.0

Līdzīgi neveicas arī Operas lietotājiem, jo ir atrasti divi jauni caurumi arī šajā pārlūkā.

Securityfocus.com lapā ir atrodami detalizētāki apraksti par Script Injection Vulnerability in JavaScript Console un Long File Extension Heap Buffer Overrun Vulnerability in Download caurumiem, kas skar gandrīz visas pēdējās versijas līdz pat Opera 7.10 build 2840.

16 komentāri par “Opera un Internet Explorer caurumi

  1. laka

    briinos cik daudz caurumu var atrast notepad liimenja softaa, kura vieniigais uzdevums ir paraadiit html documentu. eh, bija laiki, kad pa mobilajiem vareeja piezvaniit un pulkstenji raadiija arii laiku 🙂

    Atbildēt
  2. Delf

    to Andza : prichem te sakars ar Java!? ja tu rskaidri raxtiic JavaScript.
    PS: nu opera 6 nemaz naf taadas konsoles (mosh kur ir !?), ko lietoju visu laiku

    Atbildēt
  3. Krotow

    Secinājums: kamēr neiznāks jauna 7. Operas versija, kādu brīdi ar jamo nevarēs ložņāt pa pr0n un warez meklētāju sietiem, tie parasti mīl piedēstīt visādas kūciņas un cepumiņus ne pārāk legālā veidā 🙂 Kaut gan savā ziņā patīkama vēsts – Operu būs sākuši krietni aktīvāk lietot.

    Atbildēt
  4. MZM

    TO: lob&shoot
    Ja lieto Konqueror, jamajam ar 2 pees klikshkju paliidziibu var nomainiit kaa jamais identificeejas: M$IE jebkursh uz jebkura windowsa, MACosa, Opera, Netscape, lynx, wget uc. uz jebkura OSa, irix un aix utml. briinumus ieskaitot. Ceru, tu saprati domu? Atshkjiriibaa no Operas, Konqueror gan defaultaa sevi identificee kaa Konqueror uz Linux.

    Atbildēt
  5. Sarky

    Piebilde rakstam: “This is a cumulative patch that includes the functionality of all previously released patches for Internet Explorer 5.01, 5.5 and 6.0.”. Taatad, – “kam vajag, tam vajadzeetu vajadzeet”.. :)))

    Atbildēt
  6. Eziis2

    1. Mans browseris identificējas pilnīgi jebkā. Tā kā Poda statistikai ir statistikas vērtība: draza iekšā, draza ārā.
    2.Operai tomēr ir pāris niķi, tikai katrai versijai savi.

    Atbildēt

Ieraksti komentāru

Tava e-pasta adrese netiks publicēta.